Last Updated: June 1, 2011

MOSDAL System Requirements

MOSDAL requires .NET Framework 4.0  and is compatible with the following operating systems, 32 and 64-bit versions:

NOTE: Although the Macintosh operating system is supported by the Microsoft® Online Services (BPOS-S and Office 365) offerings, MOSDAL is not compatible with any of the Macintosh operating systems, at this time.